CRAN Package Check Results for Package profiplots

Last updated on 2024-06-13 20:49:22 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.3 4.41 108.65 113.06 OK
r-devel-linux-x86_64-debian-gcc 0.2.3 0.40 1.88 2.28 ERROR
r-devel-linux-x86_64-fedora-clang 0.2.3 142.24 OK
r-devel-linux-x86_64-fedora-gcc 0.2.3 146.14 OK
r-devel-windows-x86_64 0.2.3 6.00 91.00 97.00 OK
r-patched-linux-x86_64 0.2.3 4.72 103.23 107.95 OK
r-release-linux-x86_64 0.2.3 5.41 101.90 107.31 OK
r-release-macos-arm64 0.2.3 44.00 OK
r-release-macos-x86_64 0.2.3 83.00 OK
r-release-windows-x86_64 0.2.3 6.00 90.00 96.00 OK
r-oldrel-macos-arm64 0.2.3 47.00 OK
r-oldrel-macos-x86_64 0.2.3 157.00 OK
r-oldrel-windows-x86_64 0.2.3 8.00 110.00 118.00 OK

Check Details

Version: 0.2.3
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'tidyverse', 'purrr', 'forcats', 'dplyr', 'ggalluvial', 'ggrepel', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc